Active 911
Resolved
In cooperation with Active911, we believe the issue with their integration is resolved. Thank you all for your patience in this matter and should you continue to see issues with this integration, send an email to dashboards@firstarriving.com and the team will look into it.
Posted Jan 19, 2023 - 11:49 EST
Investigating
We are currently aware of an issue with degraded performance for Active911. We are experiencing intermittent outages for all features within Active911. We are working closely with Active911 to resolve this issue as soon as possible. Thank you for being so patient on this matter.
Posted Dec 20, 2022 - 12:17 EST
This incident affected: First Arriving Dashboards (Third Party Integrations Status).