API & GovCloud Transition in Process
Resolved
We have completed the migration to our new API and Amazon Web Services (AWS) GovCloud!
Posted Jun 23, 2020 - 14:38 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 03, 2020 - 16:45 EDT
Monitoring
We are migrating Dashboards to AWS GovCloud and launching our new API services this week, which may result in periodic slowness of incoming data from third parties (not including alarms).
Posted Jun 03, 2020 - 16:17 EDT
This incident affected: First Arriving Dashboards (System Status).