PS Trax API
Resolved
This incident had been resolved. Thanks for your patience and have a safe day!
Posted Jun 27, 2022 - 15:23 EDT
Monitoring
We believe the issue with PS Trax has been resolved and are monitoring the situation to ensure that data is showing as expected. Thank you for your patience in this matter.
Posted Jun 27, 2022 - 13:11 EDT
Investigating
We are aware of an issue with PS Trax on the First Arriving Dashboards. We are working with PS Trax on a solution and hope to have a resolution soon. Thank you for your patience.
Posted Jun 27, 2022 - 12:09 EDT
This incident affected: First Arriving Dashboards (Third Party Integrations Status).