Aeris Radar
Resolved
Your Aeris Radar should be back up and running. Thank you for your patience in the matter.
Posted Jul 21, 2021 - 20:26 EDT
Identified
We have identified an issue with Aeris Radar and we are working closely with their team on a resolution. This will only affect the radar portion of your dashboards.
Posted Jul 21, 2021 - 18:52 EDT
This incident affected: First Arriving Dashboards (System Status, Third Party Integrations Status).