Target Solutions Outage
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 14:13 EST
Monitoring
Target Solutions has patched the issue. We've re-enabled our systems for them and will be monitoring the results.
Posted Nov 08, 2023 - 12:36 EST
Identified
We have reached out to Target Solutions to address this.
Posted Nov 07, 2023 - 12:34 EST
Investigating
The performance of the Target Solutions API has degraded and impacted the reliability of First Arriving Dashboards. We have disabled some Target Solutions data endpoints to protect the network. Our other systems remain online and are working properly.
Posted Nov 07, 2023 - 12:34 EST
This incident affected: First Arriving Dashboards (Third Party Integrations Status).