Telestaff - Cloud Based
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 11:35 EDT
Monitoring
We have implemented a fix for the issue and we are monitoring it. If you are still having issues with your instance of Telestaff in a hour, please reach out to dashboards@firstarriving.com
Posted Jul 12, 2022 - 12:33 EDT
Identified
We are currently aware of an issue with Telestaff and the Cloud-based integration. We are working with their team to get this resolved as quickly as possible. This does not affect anyone using the API or the on-premise users. We thank you for your patience as we work with the Telestaff team to get this resolved.
Posted Jun 28, 2022 - 14:37 EDT
This incident affected: First Arriving Dashboards (Third Party Integrations Status).