Vector Scheduling - Formerly CrewSense
Resolved
This issue has been resolved. Thank you for your patience and have a safe day!
Posted Jul 06, 2022 - 13:10 EDT
Monitoring
The API appears to be fixed and data is flowing again. If you continue to experience issues with the Vector Scheduling API, please let us know. Thank you so much and have a safe day!
Posted Jul 05, 2022 - 18:49 EDT
Investigating
We are investigating an issue with Vector Solutions that is causing the Vector Scheduling data to no longer display on the dashboards. We have notified their team and are working with them to get the issue resolved. Thank you for your patience and have a safe day!
Posted Jul 05, 2022 - 17:50 EDT
This incident affected: First Arriving Dashboards (Third Party Integrations Status).