Active911 Alarm Outage
Resolved
The integration with Active911 has been resolved.
Posted May 02, 2023 - 15:47 EDT
Monitoring
A fix has been applied and we are still monitoring the issue. We will Resolve this ticket once Active911 and First Arriving verify all systems are operational.
Posted May 01, 2023 - 17:57 EDT
Identified
We have identified an outage with Active911 integration that impacts real-time alarms, recent alarms, hydrants, and personnel responding. We are working as quickly as we can to get this resolved.
Posted May 01, 2023 - 13:43 EDT
This incident affected: First Arriving Dashboards (Third Party Integrations Status).