First Arriving Dashboards - Alarm Parsers
Resolved
This issue has been resolved!
Posted Jun 23, 2020 - 17:22 EDT
Monitoring
A fix has been implemented for this issue. We will continue monitoring and resolve once we confirm the issue has been fixed.
Posted Jun 23, 2020 - 16:29 EDT
Identified
We have identified an issue that is preventing clients who is sending us alarm data directly. This is not all clients, just ones who's domain we provided is @alerts.firstarrivingdigital.com. This is preventing alarm dashboard from launching as intended.
Posted Jun 23, 2020 - 15:47 EDT
This incident affected: First Arriving Dashboards (System Status).