BRYX Alerting
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 15:17 EDT
Investigating
We are aware of an issue with BRYX alerting and are working with their team on a solution. Thank for you for your patience in the matter.
Posted Aug 02, 2022 - 11:38 EDT
This incident affected: First Arriving Dashboards (Third Party Integrations Status).