Impacted Integration - Target Solutions Upcoming Assignments
Resolved
This incident has been resolved.
Posted Oct 23, 2023 - 14:16 EDT
Identified
Target Solutions Upcoming Assignments widgets may be displaying 'No Upcoming Assignments'. This is due to a new bug in the Target Solutions API. We are working with Target Solutions to address this as soon as possible.
Posted Aug 10, 2023 - 14:17 EDT
This incident affected: First Arriving Dashboards (Third Party Integrations Status).