First Arriving API
Resolved
This incident has been resolved. Thank you for your patience in the matter.
Posted Mar 08, 2023 - 11:56 EST
Monitoring
We have implemented a fix for this issue and believe all dashboards to be back online. We will be monitoring g the system to ensure that the problem is resolved. Thank you for your patience on the matter.
Posted Mar 07, 2023 - 18:08 EST
Investigating
We are currently investigating an outage of the First Arriving Dashboard, which is affecting all dashboards at this time. We are working diligently to resolve the issue and will update throughout the process. Thank you for your patience.
Posted Mar 07, 2023 - 18:04 EST
This incident affected: First Arriving Dashboards (System Status).