First Arriving Dashboards - Tide Integration Issues

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 16:46 EST

Identified

Our weather provider has identified an issue with tide data coming from NOAA. They are working on resolving the issue.
Posted Dec 01, 2025 - 13:05 EST
This incident affected: First Arriving Dashboards (Third Party Integrations Status).