Flag Status Integration - First Arriving Dashboards
Resolved
The issue with flag notifications is resolved now.
Posted May 09, 2023 - 08:39 EDT
Identified
We have identified an issue with our half-staff widget provider. The widget is currently down and we have reached out to the provider to get an updated timeline. We will update this ticket as more news becomes available.
Posted May 08, 2023 - 16:10 EDT
This incident affected: First Arriving Dashboards (Third Party Integrations Status).