Haligan / Checkit Outage
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 12:30 EST
Investigating
We are currently experiencing issues authenticating with Haligan and Checkit servers. You may see errors with any Haligan and Checkit dashboard integrations until this is resolved. We are working with Vector to resolve this as soon as possible.
Posted Mar 27, 2023 - 11:48 EDT
This incident affected: First Arriving Dashboards (Third Party Integrations Status).