Videos and Messages
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 18:18 EDT
Monitoring
We have fixed the issue with videos and messages and we are monitoring the issue. Thank you for your patience in this matter!
Posted Aug 18, 2022 - 16:25 EDT
Identified
We are aware of an issue with videos and messages not rendering to the dashboards. We have identified the problem and are working to get the solution implemented as soon as possible. Thank you for your patience in this matter.
Posted Aug 17, 2022 - 18:07 EDT
This incident affected: First Arriving Dashboards (System Status).