Facebook for First Arriving Dashboards
Resolved
This incident has been resolved.
Posted May 13, 2022 - 16:57 EDT
Monitoring
We've completed the update for the Facebook integration. If the Facebook feed on your dashboard is currently down, please email dashboards@firstarriving.com to let us know and we will assist you in getting your Facebook online. Thanks and have a safe week!
Posted May 11, 2022 - 12:11 EDT
Identified
We have identified an issue with our Facebook integrations. We are working on the solution diligently, but will not have a resolution for this until next week at the earliest. You may notice that your integration stops working, but we do not expect this behavior for those who are not currently experiencing issues with their Facebook. We will not be able to reconnect any existing broken connections, nor will we be able to establish new connections, until this issue is resolved. Thank you for your patience and have a safe weekend!
Posted May 06, 2022 - 13:00 EDT
This incident affected: First Arriving Dashboards (Third Party Integrations Status).