First Arriving Dashboards - Partial outage with Active911 for real-time alarms
Resolved
This issue has been resolved with Active911.
Posted Nov 19, 2020 - 16:08 EST
Monitoring
We have been notified by Active911 that a fix has been deployed for this issue. We will continue to monitor traffic and clients to ensure that alarms are showing from impacted clients.
Posted Nov 18, 2020 - 14:19 EST
Identified
We have identified the issue impacting select users that are utilizing Active911 for real-time alarm notifications on their Dashboards. We will continue to update this page as the fix is applied to users.
Posted Nov 17, 2020 - 22:14 EST
Investigating
We are currently investigating an issue that could impact some customers utilizing Active911 for real-time alarm integration on your First Arriving Dashboards. We will update this incident once the issue is resolved.
Posted Nov 17, 2020 - 17:47 EST
This incident affected: First Arriving Dashboards (Third Party Integrations Status).