First Arriving Dashboards - Not Displaying Properly
Resolved
The patch has worked as intended and all systems are operational at this time.
Posted May 14, 2021 - 10:02 EDT
Monitoring
Our engineering team has patched the issue that could cause some dashboards to not work correctly. We are going to continue monitoring this issue for the next few hours and ensure that all systems are operational before resolving this ticket.

If you are experiencing behavior of your dashboards appearing frozen, please reach out to us at Dashboards@firstarriving.com.
Posted May 13, 2021 - 16:02 EDT
Identified
We have identified an issue where some dashboards are not displaying correctly. This is related to an update we pushed recently and actively implementing a fix. We expect this to be resolved shortly.
Posted May 13, 2021 - 12:12 EDT
This incident affected: First Arriving Dashboards (System Status).