First Arriving FTP Location Down
Resolved
This issue has been resolved by our vendor.
Posted May 05, 2023 - 19:00 EDT
Monitoring
The service we use that provides FTP location for various data from customers is experiencing a major network outage at this time. The connections can be intermittent and we are monitoring the issue. We will resolve this incident once the system is back up and operational.
Posted May 05, 2023 - 16:35 EDT
This incident affected: First Arriving Dashboards (Third Party Integrations Status).