Vector Solutions LMS (TargetSolutions)
Resolved
It appears that the Vector LMS API issue has been resolved. Please reach out if you still are having issues with it. Thank you so much for your patience in the matter.
Posted Jun 17, 2021 - 12:28 EDT
Identified
We have discovered an error when attempting to get information from Vector Solutions LMS API, which may result in a spinning arrow on your dashboards. We have reached out to their support team and are actively working on a resolution with them. I
Posted Jun 14, 2021 - 12:38 EDT
This incident affected: First Arriving Dashboards (Third Party Integrations Status).