First Arriving Dashboards - Google Calendar
Resolved
We have applied a fix for all clients impacted by this issue. If you experience an issue with Google Calendar on your dashboards, please let us know at Dashboards@firstarriving.com.
Posted Jun 30, 2020 - 22:35 EDT
Identified
We have identified the issue and is still impacting some clients. We are working on applying a fix to this issue.
Posted Jun 30, 2020 - 16:26 EDT
Investigating
We are investigating an issue where Google Calendar events are not coming through on dashboards.
Posted Jun 30, 2020 - 14:29 EDT
This incident affected: First Arriving Dashboards (Third Party Integrations Status).